Requisitos del sistema de este controlador

El controlador se puede utilizar en los siguientes entornos de sistema:
Software de sistema operativo
Mac OS X 10.7.5 y posterior
Equipo
Cualquier Macintosh con procesador Intel que ejecute correctamente macOS
Memoria
Memoria necesaria para ejecutar el sistema operativo anterior